OruxMaps
Visit the new forum: <a href="http://www.oruxmaps.com/foro">OruxMaps</a>

Kml no funciona en 4.8.0 pero sí en 4.6.3

View previous topic View next topic Go down

Kml no funciona en 4.8.0 pero sí en 4.6.3

Post  kiowa on Sun Jan 22, 2012 10:32 pm

Hola Jose.

Te envío un archivo kml que funcionaba perfectamente en la versión estable 4.6.3 pero no ahora en la 4.8.0. Una vez importado se podía abrir como ruta o como track, ahora sólo deja como track y tarda además mucho más tiempo en hacerlo, es un archivo pesado pero tardaba mucho menos en la 4.6.3.
Me gustaría poder abrirlo como ruta junto a otras rutas, con la opción de la nueva versión de abrir varias rutas a la vez.

Te mando también otro, en este caso un kmz, que no puedo abrir con oruxmaps en ninguna versión. Entiendo que ahora los kmz funcionan por lo que he leido en las novedades.

Los archivos están colgados aquí:
http://www.mediafire.com/?6sd4f9r43p4sn5s

Gracias y saludos.


kiowa

Cantidad de envíos : 18
Fecha de inscripción : 2010-02-28

View user profile

Back to top Go down

Re: Kml no funciona en 4.8.0 pero sí en 4.6.3

Post  orux on Thu Jan 26, 2012 5:52 pm

kiowa wrote:Hola Jose.

Te envío un archivo kml que funcionaba perfectamente en la versión estable 4.6.3 pero no ahora en la 4.8.0. Una vez importado se podía abrir como ruta o como track, ahora sólo deja como track y tarda además mucho más tiempo en hacerlo, es un archivo pesado pero tardaba mucho menos en la 4.6.3.
Me gustaría poder abrirlo como ruta junto a otras rutas, con la opción de la nueva versión de abrir varias rutas a la vez.

Te mando también otro, en este caso un kmz, que no puedo abrir con oruxmaps en ninguna versión. Entiendo que ahora los kmz funcionan por lo que he leido en las novedades.

Los archivos están colgados aquí:
http://www.mediafire.com/?6sd4f9r43p4sn5s

Gracias y saludos.


En el enlace me sale algo raro, si puedes por email-->oruxuro@gmail.com

orux

_________________
Ahora puedes contribuir:--> DONACIÓN
Now you can contribute:--> DONATE

orux

Cantidad de envíos : 3946
Fecha de inscripción : 2009-07-06

View user profile

Back to top Go down

Re: Kml no funciona en 4.8.0 pero sí en 4.6.3

Post  kiowa on Sun Jan 29, 2012 3:06 am

No sé por qué ha salido el link así, lo he intentado varias veces. Ábrelo con IE y pincha arriba donde pone saltar publicidad y ya aparecerá el icono para descargarlo.

Es curioso el comportamiento. Todo en la nueva 4.8.1. Pongo varios ejemplos:

El archivo kml que te envío se abre si lo haces desde el menú del mapa "abrir gps/kml" pero NO se abre si lo has importado, pulsas en gestionar y luego en "abrir como ruta", "continuar el track" o en el nuevo icono del mundo para verlo.

Si hay importados varios kml, seleccionando todos y dándole al icono nuevo del mundo aparecen todos de distintos colores menos el que te envío, y es que normalmente el que te envío es el importante para nuestras actividades y luego necesitamos abrir uno o dos más además de él.

En "preferencias - elementos visuales- colores" tengo puesto "color track actual en rojo", "color ruta en azul" y "color rutas secundarias en naranja". Si lo abro como pongo arriba, en "abrir gpx/kml" aparece en color azul (OK) y luego desde "gestionar/abrir como ruta" abro otro kml, el primero se me queda con un color rosita palo muy julandrón (no se ve nada). He probado a cambiar por muchos colores en la gestión de colores de tracks, rutas y rutas secundarios, pero no hay manera, siempre ocurre así. La única manera que se me ha ocurrido para que esto vaya cambiando es ir repitiendo la operación, cada vez que lo hago superpongo lo cargado con los mismos archivos y van apareciendo distintas combinaciones de colores. Es una solución mala, claro.

Y si lo abro de nuevo en en "abrir gpx/kml" y luego desde "gestionar/continuar el track" abro otro kml, este kml tendrá el mismo color que el que grabe mientras me vaya desplazando, así que se confundirán entre ellos. Una opción para tu "to do list" sería que al continuar un track se puedan poner de distinto color el cargado que se sigue y el nuevo que vas pintando.

El otro archivo kmz es el que no se abre tampoco, no se por qué.

Gracias y saludos.

kiowa

Cantidad de envíos : 18
Fecha de inscripción : 2010-02-28

View user profile

Back to top Go down

Re: Kml no funciona en 4.8.0 pero sí en 4.6.3

Post  kiowa on Thu Feb 09, 2012 10:11 am

Creo que el tema de los colores se podría solucionar fácil si pones en las opciones de "Colores":
-color primera ruta
-color segunda ruta
-color tercera ruta
-color cuarta ruta

y así al abrir varias el usuario que las pueda poner a su gusto.

kiowa

Cantidad de envíos : 18
Fecha de inscripción : 2010-02-28

View user profile

Back to top Go down

Re: Kml no funciona en 4.8.0 pero sí en 4.6.3

Post  Sponsored content Today at 5:58 pm


Sponsored content


Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum